Ubuntu 18.04 LTS won't work with X-Plane 12

Oct 23, 2022

X-Plane 12 depends on GLIBC 2 and above. Ubuntu 18.04 does not provide. so we have upgrade Ubuntu to 20.04 or 22.04 at this moment